Close


Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Another 04 rmz 250 problem..Confused???

    OK I have looked all over the place to see if anyone else has had this problem.. Cant find anything!! OK It starts wonderfull runs great everytime from cold! but about 15 minutesinto the ride it will quit! when i say quit i say it doesnt miss, backfire , or hesitate. It just loses spark and i mean all spark! I got to the point i just took the plug out held it in my hand and kicked it!nothing! It has had the cdi recall.. Anyone know of this problem before?? oh yeah i replaced the coil yesterday and didnt fix!!!!







  2. #2
    Join Date
    Jul 1999
    Posts
    22,171
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    269
    Get a service manual and check the stator readings cold, then check them again right after the engine loses spark.



    m y   s i g n a t u r e:


    "another beautiful theory beaten to death by a gang of ruthless facts..."

    - Tom Hanna (Master Metalshaper/Nitrogeezer)

  3. #3
    Join Date
    Sep 2006
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thanks

    yeah i just recieved my manual the other day! i'm gonna do it and if i cant figure it out the local shop said the would do a full ignition check for 45 dollers




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •