Close


Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Join Date
    Jul 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Yamaha DT100E 1978

    hey i have a dt100e and its just been sitting in my backyard for two years rusting and just slowly deteriorating so i decided to fix it up and get it working, but my problem is that the front brake is stuck from sitting there through winter and my front wheel just wont budge. i dont know how to get my front brake to release. the lines and rusted up so i sprayed some wd-40 in them and it still didnt do anything. ive tried some forums and havent gotten any respone so i hope someone can help me in this one. thanks!







  2. #2
    Join Date
    May 2007
    Posts
    4,710
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    62
    The shoes are probly rusted to the drum.




  3. #3
    Join Date
    Jan 2007
    Posts
    1,860
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    33
    gtdragon980, you have to take them old shoes out and replace them.




  4. #4
    Join Date
    Jul 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    where would i be able to get the shoes from for this bike?




  5. #5
    Join Date
    May 2007
    Posts
    4,710
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    62
    Quote Originally Posted by gtdragon980
    where would i be able to get the shoes from for this bike?
    A motorcyle parts dealer.




  6. #6
    Join Date
    Jul 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    alright well i fixed the brake problem but im having trouble starting it. i think the fuel isnt coming through or something but i tried to push start it and when i kick it in gear id give full throttle but nothing it would sound like its on but it wouldnt move and then when it stops rolling it would cut off. im going to take the carb out and check it but im not sure if something is wrong with my gas tank.




  7. #7
    Join Date
    Jan 2007
    Posts
    1,860
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    33
    gtdragon980, drain all your old gas, take off the petcock(#17), then clean the little filter in the petcock(#18, and clean #20), then take off the hoes that goes to the carb, and blow on it to clear any blockage.

    http://houseofmotorcycles.bikebandit...ame~DT125E.asp




  8. #8
    Join Date
    May 2006
    Posts
    334
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    20
    with a bike that old you NEED to clean your carb and i can bet you need new piston and rings. thats JUST a start.




  9. #9
    Join Date
    Jul 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    well i did what 2 strokes for life said and i cleaned every thing including the carb. but it still wont start, it only has like 211 miles on it so i doubt it should need too much work. i had started it like a year ago and it would idle but when it came to driving, id put it in gear and give some gas and it would try to go and then stall. so i dont know why it doesnt start now?




  10. #10
    Join Date
    Jul 2007
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Pull the carb and clean out the jets and every nook and cranny. The old gas has to have everything gummed up by now. Thats also why you could start it and idle, but not go with gas... clogged jets. Sounds like some major crud in the carb/jets.




Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •