Close


Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1
    Join Date
    Mar 2001
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    whats wrong with thumpertalk.com?

    I use this site and thumpertalk for advice etc
    but i've noticed thumpertalks boards are empty, anyone have any idea whats wrong? ':think'







  2. #2
    Join Date
    Mar 2001
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    27
    I've noticed the same thing. I even submitted a new thread today to see what would happen and the new topic was accepted as if nothing was wrong but when I was thrown back to the discussion area it was again empty. My new thread was not there. I suspect they are having technical problems of some sort. I emailed the administrator but got no response. This could be bad - there were a lot of good threads on the YZ/WR250F. I hope everything is not lost.




  3. #3
    Join Date
    Aug 2000
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    It's the gray wire! disconnect it and Thumpertalk will run like it is supposed too!

    Yeah, I'm having Thumpertalk withdrawls too. :think Hmmm, maybe Yamaha realized that we were figuring out too many secrets on the WR and had the site hacked to remove all the valuable info that was there.
    I'm sure Bryan has everything backed-up so maybe he'll get her back up and running soon. I certainly hope so!!!!!
    Coop
    Last edited by BCooper; 06-14-2001 at 07:25 AM.




  4. #4
    Join Date
    Aug 1999
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm glad I'm not the only one. I'm glad it's the site and not my computer! Sometimes using a Mac makes you think the world is out to get you! Anyway, hope the forums are back up soon.

    Mark




  5. #5
    Join Date
    Aug 2000
    Posts
    15,043
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    178
    I saw zero posts in the discussions also. I used the Email notice links after I got replies to a thread I posted two days ago and it took me to my thread. But in the last two days I haven't seen any posts in the DRZ discussion area.




  6. #6
    Join Date
    Feb 2001
    Posts
    2,050
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    47
    I suspect it is Taffy.
    He probably hatched some virus that killed his website.
    Maybe he changed the name to TaffyTalk...




  7. #7
    Join Date
    Feb 2001
    Posts
    99
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    27
    Whew, I thought the IT guys at my work finally cought on and instead of blocking it they somehow decided to really screw with me!! I'm going through withdrawls!!




  8. #8
    Join Date
    Dec 2000
    Posts
    124
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    29
    Hey folks,

    Boy is tyhe dirt bike community a small one

    I'm surprised to see DR leave this post up, Thanks DRN.

    I have been in contact with Bryan and he is working on it. I'm going to talk with him later today and I'll post the status here, if the thread is still here

    Thanks for you patience.

    vetwfo'er




  9. #9
    Join Date
    May 2001
    Posts
    134
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    28
    I go both sites, I have been having TT withdrawal too. I could access the yamaha pages but not the DRZ page. I thought Suzuki hacked the site cause of the watering out of DRZ's




  10. #10
    Join Date
    Dec 2000
    Posts
    124
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    29
    I just talked to Bryan and there is a problem with the company that supplies access to the web. We're concerned because they are not answering their tech support phone line........OH NO!

    Vetwfo'er




Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Topics

  1. what's wrong with my clutch?
    By wizard69 in forum Mods, Performance & Repair
    Replies: 1
    Last Post: 03-29-2003, 03:57 PM
  2. Thumpertalk.com
    By 380EXCman in forum Flame Board!
    Replies: 31
    Last Post: 06-07-2002, 01:43 PM
  3. Did we go the wrong way
    By Road/Dirt Rash in forum Suspension Q&A with Jeremy Wilkey
    Replies: 2
    Last Post: 03-27-2002, 05:49 PM
  4. Nothing wrong with stock 220!
    By Tomdes in forum Canadian Daves JustKDX
    Replies: 9
    Last Post: 02-25-2002, 03:45 PM
  5. i may have been wrong! 4 strokes can be cool!
    By joe woj in forum Canadian Daves JustKDX
    Replies: 2
    Last Post: 06-04-2001, 06:53 AM

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •