Close


Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Nov 2008
    Posts
    426
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    16
    Quote Originally Posted by _JOE_
    Sounds like you need to do some electrical troubleshooting.....
    I don't have a volt meter, but I unplugged all connections on all cables, cleaned and assembled (there was no corrision at all).
    What I don't get is it worked perfectly before i swapped in this electrosport stator, and I seen other people having problems too without answers. Called where I purchased it from, and they wont accept refunds on electrical items after I spent $150 on it.
    Can I temporarly ride the bike with the powervalve open? I know I "shouldnt" and it will hve no low end, but I really want to hit the trails. This is killing me, I hate electrical stuff, my $3000 macbook pro's graphics card blew out after a failed itunes update!



    m y   s i g n a t u r e:



  2. #12
    Join Date
    May 2007
    Posts
    4,710
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    62
    Go to sears and buy a lower priced basic meter for around 30 bucks and test it.



    m y   s i g n a t u r e:


    Location: Erie, Pennsylvania

  3. #13
    Join Date
    Nov 2008
    Posts
    426
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    16
    actually seen one at wally world for $16... if it's not getting power from the electrosport stator (which i suspect) even though the ignition works, what could it be? I doubt the servo is bad as it worked before with the stock stator. Does anyone else have a rc valve'd honda with a lighting coil? I think its the whole Ac/dc issue.




  4. #14
    Join Date
    Nov 2008
    Posts
    426
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    16
    Called electrosport and they said with this company i ordered it from, they take used sators and install their wiring kits, back plate and rewing them and rebox as electrosport stators.You can physically see the different gauge copper wiring too on the coils! I will need to put a claim in asap in paypal and electrosport is looking into it as this is the 10th or so issue recently they said. No one had any tracking info where their package was shipped from except me though, so now Electrosport knows exactly.





    EDIT: I put in a paypal claim and immediately the seller responded (it took days before) about it being fake and fraudulent saying they will send me a REAL one "if it is fake" and they are unaware and serious actions may result in this finding.





    Last edited by 1998RM250; 03-20-2012 at 10:53 PM.




Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Members who have read this thread: 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •