Yz250F giving me hard times to start HELP!

Discussion in 'Bike Mods, Performance, Maintenance & Repair' started by Yz250f=secks, Oct 13, 2005.

  1. Yz250f=secks

    Yz250f=secks Mod Ban

    Joined:
    Sep 23, 2005
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Ok so i have a 01 yz250f, The bike is giving me hard times starting it. It wouldnt kick over at all or roll start so we put a new plug in it ( CR8E PLUG ) it fired right up. But now 1 week has gone by and about 5-6 hours of ridding and the same thing is going on. The weird thing is i just started it yesterday and fired up second kick. I go out to start it today and it will not start.

    Any ideas?


  2. i_955

    i_955 Rookie DRN Member

    Joined:
    Dec 18, 2004
    Messages:
    407
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like it could be electrical.
    Find, clean and lube your ground connections.
    Coil, CDI connections, spark plug wire etc.
  3. CaptainObvious

    CaptainObvious Formally known as RV6Junkie Damn Yankees

    Joined:
    Jan 8, 2000
    Messages:
    3,454
    Likes Received:
    0
    Trophy Points:
    0
    Hard starting four stroke?

    Time to check those valve clearances. Do it NOW before it gets expensive!
  4. oldguy

    oldguy Always Broken

    Joined:
    Dec 26, 1999
    Messages:
    11,911
    Likes Received:
    0
    Trophy Points:
    0
    :laugh: Captain Obvious hits the obvious again
  5. CaptainObvious

    CaptainObvious Formally known as RV6Junkie Damn Yankees

    Joined:
    Jan 8, 2000
    Messages:
    3,454
    Likes Received:
    0
    Trophy Points:
    0
    It's who's first with the obvious that counts :nener:



Share This Page