2002 YZ 250 fouling spark plugs

Joined
Jul 26, 2001
Messages
47
Likes
0
#1
hi, im Evan, i just bought a 2002 YZ 250 used. everytime i start the bike i foul a plug. I checked the jets main and pilot, air screw, needle, etc, they are all stock and i have the stock pipes on too. and i currently run 32:1 belray H1R, still fouls plugs!

should i change the mixture? please help, thanks
 

Lissa

"Am I lost again?"
Joined
Apr 28, 2002
Messages
562
Likes
0
#2
I also have a 02 YZ 250. The jetting is stock on mine too. It has never fouled a plug. I dont think your mixture is the problem although I mix mine at 40:1 Yamalube 2R. What plug are you using?
 
Joined
Jul 26, 2001
Messages
47
Likes
0
#6
yea today before school,i checked the float,it was way off. I looked up the spec and it needed to be between i think it was 5-7mm so i adjusted it to specs with a caliper. I was runnin a b9ev or br9ev one of those. the maunal calls for an 8, so i just got one, hopefully with the float re-adjusted and the new plug she should run ok. I don't get home from school till 9:30pm, so tomorrow morning im gonna try it out. ill let u guys know how it turns out,

thanks again for the help,and such quick replies too!
 

flo

Member
Joined
Feb 23, 2002
Messages
26
Likes
0
#7
I have an 02 yz250 too and no problems, but a friend of mine has an 96 yz 250 wich because of weak spark (ignition problem) had the same problem even with NGK B7. Elephant , please 40 means gas or oil? i'm running 30 ml Castrol TTS at 1 l gas, to much?
 
Joined
Jul 26, 2001
Messages
47
Likes
0
#10
thanks for all yer help, she runs great now. It was the float!!! Rode it for 2&1/2hours yeaterday ran perfect!
 
Joined
Jun 3, 2003
Messages
74
Likes
0
#11
I have a '01 YZ250 and it runs 100% perfect (I think, no bogging). When it sits in the garage for a week and then I go to ride it again it will run for about a minute and then foul. I'll put in a new plug and it starts first kick and runs awesome all day. I think my jetting is fine, but now I just starting buying jets for it.

Hartattack, before you changed your float did your bike bogg ?
 
Joined
Jun 3, 2003
Messages
74
Likes
0
#13
Well that was the problem. I "finally" got around to it. I was sick of it.
I found out that I was cheaking my float height all along. I was tilting the carb the wrong way. My first float height was at like 11 or 12mm and I changed it up to 15mm (recommended from keihin.com). Boy that made my day. I've been in a good mood all day. I started it up thinking it wouldn't work. The bike didn't rev high like usual nor did it smoke some at startup. And it had a crisp throttle as soon as I started it contrary to yesterday and beyond. lol I was so happy I rode it illegaly out in a field today. I've never done that be4. (I have nowhere to ride around where I live.)