RECENT POSTS

426 top end

JB

Member
Joined
Mar 23, 2000
Messages
64
Likes
0
#1
i am having problems puting a new piston and rings in my 426. i don't seem to be able to install it from the bottom. the oil rings seem to not want to squeeze down enough to insert from bottom. i used a ring squeezer, and sliped it in from the top with no problem, but there isn't enough piston sticking out of the bottom to get the pin in, without letting the oil ring decompress. there must be something i don't know!! any advice from someone who knows????
 

CRGuy

Posts Too Much
Member
Joined
Nov 14, 2000
Messages
234
Likes
0
#2
Try taking the Rod off and connecting it to the piston via the pin. Install it like you did before but don't let the rod hit the wall's of the cylinder. Take a piece of plastic and hammer with a rubber hammer on down. You will then connect the connecting rod to the crank. That's how you will need to do it. Make sure everything is on right then light the 426 up! Do it like that and you will get it. I am unsure of how to get to the crank though.
CRG
 
Joined
Aug 15, 2000
Messages
224
Likes
0
#3
Interesting, I’ve had the top end off (and on) my 426 three or four times and while I have had to start over a few times after I let the bottom oil ring pop out while trying to get the pin into the rod (heh heh), I’ve never had problems getting the piston/rings into the cylinder from the bottom, the cyl. should be beveled slightly down there. I just use my fingers...

If you haven’t already, I’d check your ring gap, as per the manual, and go from there, because not being able to (relatively) easily fit the piston in from the bottom doesn’t sound right. To me.

Hope this helps.
 
Joined
Aug 15, 2000
Messages
224
Likes
0
#4
Originally posted by CRGuy
Try taking the Rod off...
CRG
If you are talking about taking the rod off the crank and then reinstalling with the crank in the cases, that isn’t feasible, and may not even be possible.
 

CRGuy

Posts Too Much
Member
Joined
Nov 14, 2000
Messages
234
Likes
0
#5
That's how I put a piston in a Mitsubishi it worked. wait we don't have oil pan's that we can take off. That's the prob.
CRG
 

Rich Rohrich

Moderator / BioHazard
Joined
Jul 27, 1999
Messages
22,749
Likes
548
Location
Chicago
#6
JB - One of the things to watch for are the ends of the oil ring expander rail overlapping which would prevent the rings from compressing far enough to install in the barrel.

I've always just used a breakaway ring compressor and have never had an issue installing from the bottom. Some folks claim it's easier to install the piston in the barrel first, THEN install the piston pin and retaining clip. That procedure is akin to 12 monkeys mounting a football IMHO, but someone out there thinks it's easier :)
 
Joined
Aug 22, 2000
Messages
527
Likes
0
#7
That's how I put a piston in a Mitsubishi it worked. wait we don't have oil pan's that we can take off. That's the prob.
A single cylinder four stroke has NOTHING in common with a multi cylinder engine when it comes to rod design. The rod on a single is solid, and the pin is pressed into the crank halves with considerable pressure.

Everyone appreciates help with a problem, but if you don't have knowledge about a specific problem, don't muddy the waters with an incorrect answer, kay?


JB

One of the reasons you may be having trouble getting the piston/rings to install from the bottom is that this is not a wear area. If you measured the cylinder at the top, then ordered piston and rings to fit that, the bottom of cylinder may be considerably smaller diameter (no wear). If you haven't checked the cylinder taper with a bore gaugue, you really should do that.

Also, another thing that can cause the top of the bore to be bigger than the bottom is ring flutter (from engines which are reved lots). There's an actual grove worn in at TDC where the rings sit at that point in the cycle. This can cause a cylinder to be up to .005 - .008" larger at the top than the bottom (or more in a non-chrome bore).

Try installing the rings without the piston at the bottom of the cylinder. If they fit, check end gap to be sure they're not too tight. On a four stroke, excessive end gap is really not a problem, but too little end gap can be disatrous!

Also, like Rich said, make sure the corrugated center part of the oil ring is not overlapped. Be sure the ends are butted.

If the rings will install without the piston, and have the correct end gap, then they should install with it!
 
Last edited: