Tjb4199

Member
Mar 15, 2022
4
2
Got the bike and it ran fine. Changed the back tire out, then finished. I accidentally moved the throttle chord to where it was stuck at half throttle and started the bike. I managed to get ahold of it and turn it off, and fixed my cable problem so I am at almost closed throttle. But the bike still starts off at way to high for idle like before (the chain is off) and the drive sprocket which generates the torque spins while I have the clutch held in. Please help with any suggestions how I could fix this.
 

RM_guy

Moderator
Damn Yankees
LIFETIME SPONSOR
Nov 21, 2000
6,953
181
North East USA
A couple of things to look at. First, make sure that the slide in the carb is actually allowed to go all the way down. You can usually hear it when it bottoms out. Sounds like it wasn't a problem until you accidently bound up the throttle cable so my guess is that it's still hung up someplace.

All bikes will idle high when you first start them with the choke on, It doesn't sound like that's the problem but I'll throw it out there.

It's normal for the primary sprocket to turn a bit when the engine is running (and the chain is off). There is enough drag in the clutch plates to transfer a small amount of torque through the gearbox. Nothing the worry about unless when the chain is on and the bike moves forward when the clutch is pulled in.
 

Tjb4199

Member
Mar 15, 2022
4
2
It was still pulled back, the throttle line has to sit in a certain position in relation to the gas tank. Otherwise it’ll get stuck back at half throttle. :)))) thank you for the help
 
Top Bottom