92 kdx200 clutch problems

Joined
Jan 16, 2002
Messages
16
Likes
0
#1
can any one offer any help in rectifying my clutch problems?
with the bike running and the clutch depressed engaging 1st gear, the bike cuts out as if the clutch is not engaging properly.

i have adjusted the cable at the lever end as well as the clutch casing end, and still no joy.

any help appreciated
 

CaptainObvious

Formally known as RV6Junkie
Damn Yankees
Joined
Jan 8, 2000
Messages
3,331
Likes
1
#2
Let me get this straight, bike runs fine until you put into gear, then it dies. Can you start the bike in gear? Have you tried to jump start the bike?
 
Joined
Aug 7, 1999
Messages
278
Likes
0
#3
sounds like your clutch plates could be 'glued' together from dirty oil and not much use.
If your cable freeplay is OK, rev the bike hard and then drop it into gear - the plates should unstick.
Once you have them free, warm the bike up and then drop the oil; flush and refill with clean oil.

Cheers,
Andrew
 

jaguar

Subscriber
Joined
Jul 29, 2000
Messages
1,450
Likes
76
Location
South America
#4
the KDX clutch is typically like that. I had to add another washer to the clutch push rod to get the angle of the "lever" so that the middle of the start-to-finish movement is perpendicular to the clutch push rod. Also adjust your clutch lever so that it has almost no play. If the clutch levers pivot hole is worn oblong then replacing it helps.
 

MX175

Subscriber
Joined
Aug 20, 2002
Messages
187
Likes
0
#5
I tried using 'Forma-Gasket' or RTV once on the clutch side and had lots of trouble getting the clutch adjusted. When I used a gasket, the greater spacing in the engagement linkage made everything work just fine.