Almost done jetting, Just a little help needed

Joined
Jul 24, 2003
Messages
37
Likes
0
#1
Ok I have a 1997 rm 125 and I have had terrible problems running it here in CO. So I looked at my settings on my carb and it shows stock: 50 for the pilot, 170 for the main. I have a 42 pilot and a 165 main in it from the previous owner. I finally got the clip right and the air flow pretty good and now I find that at idle I have just a little gas on the top of the plug not to bad, but when I open full throttle it is not wet, but it has a carbon deposits all around where it is suppoesed to be white. Now before it was soaking wet, not a dry carbon. If I cange my main jet down to 160 from the 165 should this maybe help?? Also when I am riding the bike does great except for when I open it up to full throttle and then it wants to bog out but it doesn't. I think this is related but any ideas would be great.
 

shnalln

Subscriber
Joined
Nov 11, 2002
Messages
268
Likes
0
#4
If your bogging at full throttle that is probably the main jet being too lean. If the bike sputters and crackles at full throttle then that usually indicates a rich condition. I'm no expert but knowing these two symptoms really helped me when I jetted my bike...as far as the plug goes I'm afraid I'm not much help, I hardly ever look at my plug. Besides, I don't know what I'm looking at unless I see lone white spot on the porcelin...
It sure seems that if stock is 170 a 165 shouldn't be too lean at your elevation though...you could try running it with the choke on and see if the problem gets better or worse. That would tell you which direction to go...hope this helps!