Alum subframe on YZ/WR 426?

NVR FNSH

Subscriber
Joined
Oct 31, 2000
Messages
1,235
Likes
0
#1
Is it common for the side panels to wear grooves in the subframe? I just received the subframe I bought from a guy on E-bay and there is a groove worn ~1/2 thru the tube wall just above the chain roller. I have a '99 w/steel subframe so it's not really an issue. If it is a common problem I won't bust the guys chops because he described it as 'great' condition but I'm sorry a groove like this that has to weld repaired is a far cry from great in my world. And, no I did not get a smokin' deal so having to pay to have it welded doesn't make me happy....

Brian
 

biglou

#2
Hmmm, I've not noticed it on mine, but then again, I might not have been looking for it. I will now, though. Just as soon as I can get to it at the back of the dirtbike parking lot that is my garage!
 

jmics19067

Lifetime Sponsor
Joined
Jan 22, 2002
Messages
2,097
Likes
0
#3
My bike does it also. except since I have an older bike it isn't the panels wearing it out it is the airbox and where the seat sets down on the subframe.

Although I wouldnt call it uncommon for a bike witha lot of usage I also wouldnt call it in "excellent " shape
 

NVR FNSH

Subscriber
Joined
Oct 31, 2000
Messages
1,235
Likes
0
#4
It's not the 'standard' wear areas where the seat base rubs or the side panel 'hooks' rub it's on the left side just above the upper chain roller. It looks like the turned under edge of the side panel has been slicing thru the tube.

Brian