Fuel in exhaust...

Joined
Feb 16, 2004
Messages
5
Likes
0
#1
Hey anybody,
I have a Honda CR80R, 1998, and am having a problem with spent fuel or unspent fuel blowing from the head to the exhaust system. Any thoughts? mix to rich? bad air cleaner? Help!
Thanks
 

elf

Member
Joined
Jun 7, 2003
Messages
695
Likes
0
#2
Your exaust port is on your cylnder not your head. Did you take your pipe off and look? Or do you have black goo coming out of your silencer?
 

smb_racing

Master of None
Joined
Jul 31, 2000
Messages
2,085
Likes
0
#3
Are you leaving your fuel on all the time? Sounds like your float's sticking and allowing some leakage into the bottom of your cases, thus it blows the fuel up through the ports when you start the bike and out into your exhaust.
 
Joined
Feb 16, 2004
Messages
5
Likes
0
#4
Hey elf, yes the black goo is coming out of the silencer and also at the exhaust manifold-pipe connection...
 
Joined
Feb 16, 2004
Messages
5
Likes
0
#5
elf said:
Your exaust port is on your cylnder not your head. Did you take your pipe off and look? Or do you have black goo coming out of your silencer?
hey,
the goo is coming out of the exhaust manifold and pipe joint and also at the joint and end of the silencer...
 

elf

Member
Joined
Jun 7, 2003
Messages
695
Likes
0
#6
The black goo is just oil or unburned oil. This can come from a number of things. Riding around at low rpms. too rich jetting. the kind of oil you use and the oil to gas ratio your using.And possibly a very dirty air filter. If your bike is running good and does not foul plugs I would put new pipe gasket or o-rings and get the pipe sealed up. Also make sure filter is clean.
 
Joined
Feb 16, 2004
Messages
5
Likes
0
#7
elf said:
The black goo is just oil or unburned oil. This can come from a number of things. Riding around at low rpms. too rich jetting. the kind of oil you use and the oil to gas ratio your using.And possibly a very dirty air filter. If your bike is running good and does not foul plugs I would put new pipe gasket or o-rings and get the pipe sealed up. Also make sure filter is clean.
Thanks for the ideas...