RECENT POSTS

Jetting help-Honda cr 2001

Joined
Nov 2, 2003
Messages
12
Likes
0
#1
My Cr 2001 is idling high for a few moments after a WOT run. Could be lean main ? lean Pilot ? or throttle cable bad routed ?

Thanks for any idea.
 

Moto Squid

Subscriber
Joined
Jul 22, 2002
Messages
853
Likes
0
#2
check for any air leaks in the intake...other than that make sure the engine is good and warm then re-set the idle. What pilot and air screw setting are u at btw?
 
Joined
Nov 2, 2003
Messages
12
Likes
0
#3
I am using a slow jet#35, needle on second position, main #400(cylinder was modified by MXT and carb bored to have more top end) and 1,5 out AS.
I am going check for any air leak on Boyesen RAD valve and between the carb and the air box.
BTW the last top end was done by myself and maybe could be wrong regarding throttle routing cable.
Is it possible to give any hint how to route that cable in the right way ?
A lean main could also make the engine idling high ?
Thanks all for your help.
 
Joined
Nov 2, 2003
Messages
12
Likes
0
#4
Sorry for my ignorance...But the best way to check for any air leaks would be replace the gasket reed valve ?
Ok ?

Thanks again for any help.
 

NO HAND

Subscriber
Joined
Jun 21, 2000
Messages
1,198
Likes
0
#5
I had a 00CR125 and had the same problem. It also had a very inconsistent idle and the problem was the crank seal on the left side. It very easy to replace.
 
Joined
Nov 17, 2002
Messages
220
Likes
0
#7
Originally posted by hbrazuna
My Cr 2001 is idling high for a few moments after a WOT run. Could be lean main ? lean Pilot ? or throttle cable bad routed ?

Thanks for any idea.

How long does it idle like that? Does it sound like it's surging as you slow to a stop from a wide open run ?

At what point in the rpm range are you noticing the surge or high idle ?

Has this problem just begun to occur at the same time as the weather in your area began to cool down ?

It could be as simple as turning your airscrew... Cold air will lean your Fuel/air mixture and make your bike surge...

Start with the simple things first...
 
Joined
Jun 25, 2000
Messages
378
Likes
0
#8
I would say its lean main.

I had a problem a few weeks ago. I had not been riding for two weeks and during this time it had got colder in the air. So i could ride normally one lap then it boooooowah on WOT and had a very high idle when i tried to slow down. Then it went away when i rode slow then came back again. The solution was a 188 main instead of 180, works great now.