Lights on my CR250

Joined
Nov 12, 2003
Messages
1
Likes
0
#1
Dear all,

from the Netherlands: I'm looking for a lightcoil (is that he english name for it?) to fit on my ignition. Can't find it, maybe someone knows how to make it?

Thanks a lot............
 

Dragmeistr

Sponsoring Member
Joined
Oct 14, 2002
Messages
149
Likes
0
#5
I was looking to do the same thing. I installed the electrex stator, motor starts fine, but when I hook the light up the bike dies. No one there can seem to tell me what is wrong???
 

dirt bike dave

Sponsoring Member
Joined
May 3, 2000
Messages
5,349
Likes
3
#6
Can't help you with your problem Dragmeister.  But your misfortune is a good opportunity to point out the eline system is completely separate from the bike's ignition.  So with the eline, there's no chance a lighting problem can effect the ignition. 

Good luck getting yours fixed!

 
 

Dragmeistr

Sponsoring Member
Joined
Oct 14, 2002
Messages
149
Likes
0
#7
Fixed mine up last night. It appears that you cant run a 50 watt light on a 60 watt stator. Tried a light with a 45 watt bulb and the Electrex unit works fine. Pretty easy to install and once you have the appropriate light, it works well.
 

tedkxkdx

Lifetime Sponsor
Joined
Feb 6, 2003
Messages
393
Likes
0
#8
How did you order your electrex, ie was it through a US dealer of sorts? Please tell me which one?
 

Dragmeistr

Sponsoring Member
Joined
Oct 14, 2002
Messages
149
Likes
0
#9
I ordered mine through BajaDesigns.com. I have even seen them in my Rocky Mountain ATV catalog as well.