New DRN Email System Complete

Joined
Dec 31, 1969
Messages
29,202
Likes
718
Location
Dallas
#1
Email: New Code Complete
Note:

1) Due to database issues, all current accounts were removed. You'll need to register for a new account.
2) We are temp. using the same front end (look) as before, this will be updated/changed as time permits.
3) Once into the mail system, be sure to go into "Preferences" and go thru all of the screens.
4) You MUST use your DRN screen name when setting up your new account. Account set-up without your DRN screen name will be deleted.
5) Check out the new calendar feature...
6) if you enter your "real" email (not drn mail) in the preferences, the system can send you notification when new emails are in your DRN Inbox.

Let me know if there are any problems! I've beat the snot out of this thing, and have found no bugs.

Go here to sign-up for a beta test account.
http://dirtrider.net/drnmail

Don't give out that address to non SupportTeam or Subscriber members!

Sorry for the delay, Enjoy.
 

3KDXXR2

Mi. Trail Riders
Joined
Jan 3, 2002
Messages
603
Likes
0
#2
Joined
Dec 31, 1969
Messages
29,202
Likes
718
Location
Dallas
#3
4) You MUST use your DRN screen name when setting up your new account. Account set-up without your DRN screen name will be deleted.
 

JWW

Lifetime Sponsor
Joined
Apr 13, 2000
Messages
2,528
Likes
1
#5
Take that back ... had a problem with the outbound.

The server encountered a problem while trying to send your message and could not complete the process. Please click here to go back to the composing screen.

It also shows 4 F's in the top left corner.

I also get a mail delivery failure in the originating mail system but the mail does show up in the dirtrider mail system.
 
Last edited:
Joined
Dec 31, 1969
Messages
29,202
Likes
718
Location
Dallas
#7
Please try again and let me know.
Thanks for the input.
 

RM_guy

Scared of DirtWeek<BR>Club *********
Damn Yankees
Joined
Nov 21, 2000
Messages
6,714
Likes
57
#8
When setting the preferences there is no option to pick for sound and even if it is set for no sound it fails when exiting. Is that clear?
 
Joined
Dec 31, 1969
Messages
29,202
Likes
718
Location
Dallas
#10
Yes, that I'm aware of... will be gone.

Anyone getting returned mail when sending ?
If so, was it to an email @ dirtrider.net ? Meaning, an error when sending to someone with a dirtrider.net address.
 
Joined
May 17, 2001
Messages
573
Likes
0
#11
It keeps saying that my timezone setting is off by 12hrs. Also, I sent an email TO my new DRN addy and received it, but was also sent a failure notice back to my hotmail address. Here's what it said:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

pipe to |/home2/okiewan/public_html/hivemail_process.php
generated by hondaxrguy@dirtrider.net

The following text was generated during the delivery attempt:

------ pipe to |/home2/okiewan/public_html/hivemail_process.php
generated by hondaxrguy@dirtrider.net ------

Zend Optimizer requires Zend Engine API version 20020429.
The Zend Engine API version 20021010 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Optimizer.


------ This is a copy of the message, including all the headers. ------

Return-path: <hondaxrguy@hotmail.com>
Received: from [65.54.246.18] (helo=hotmail.com)
by rob.vosn.net with esmtp (Exim 4.24)
id 1AUFuK-0006VW-DU
for hondaxrguy@dirtrider.net; Wed, 10 Dec 2003 19:46:24 -0600
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
Wed, 10 Dec 2003 17:46:21 -0800
Received: from 64.136.27.227 by bay2-dav46.bay2.hotmail.com with DAV;
Thu, 11 Dec 2003 01:46:21 +0000
X-Originating-IP: [64.136.27.227]
X-Originating-Email: [hondaxrguy@hotmail.com]
X-Sender: hondaxrguy@hotmail.com
From: "Jeremy M" <hondaxrguy@hotmail.com>
To: <hondaxrguy@dirtrider.net>
Subject: test
Date: Wed, 10 Dec 2003 17:50:46 -0800
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_001B_01C3BF46.23B22800"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
Message-ID: <BAY2-DAV461xF4KUo7Z00006ef1@hotmail.com>
X-OriginalArrivalTime: 11 Dec 2003 01:46:21.0533 (UTC) FILETIME=[93F5E8D0:01C3BF88]

This is a multi-part message in MIME format.

------=_NextPart_000_001B_01C3BF46.23B22800
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

test

------=_NextPart_000_001B_01C3BF46.23B22800
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2715.400" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>test</FONT></DIV></BODY></HTML>

------=_NextPart_000_001B_01C3BF46.23B22800--
 

JWW

Lifetime Sponsor
Joined
Apr 13, 2000
Messages
2,528
Likes
1
#13
I received the same failure alert. I am sending from jeff.whited@verizon.net.

The email did go through and I was able to reply back to it this time. I sent a reply to you and one back to my verizon account. At this point I havent received the reply at my verizon account but that could just a lag at verizon.

One last thing and this could be something with my computer. When I open the drn mail webpage it starts real player. Below is the failure notice.




This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

pipe to |/home2/okiewan/public_html/hivemail_process.php
generated by rmjeff@dirtrider.net
local delivery failed

------ This is a copy of the message, including all the headers. ------

Return-path: <jeff.whited@verizon.net>
Received: from [206.46.170.133] (helo=out010.verizon.net)
by rob.vosn.net with esmtp (Exim 4.24)
id 1AUIZY-0000Uy-8Y
for rmjeff@dirtrider.net; Wed, 10 Dec 2003 22:37:08 -0600
Received: from DESK ([4.46.12.198]) by out010.verizon.net
(InterMail vM.5.01.06.06 201-253-122-130-106-20030910) with ESMTP
id <20031211043706.VFSD18505.out010.verizon.net@DESK>
for <rmjeff@dirtrider.net>; Wed, 10 Dec 2003 22:37:06 -0600
Message-ID: <001201c3bfa0$6cefe700$6400a8c0@DESK>
From: "J" <jeff.whited@verizon.net>
To: <rmjeff@dirtrider.net>
Subject: test for return
Date: Wed, 10 Dec 2003 20:37:03 -0800
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_000F_01C3BF5D.5E6FB9F0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
X-Authentication-Info: Submitted using SMTP AUTH at out010.verizon.net from [4.46.12.198] at Wed, 10 Dec 2003 22:37:06 -0600

This is a multi-part message in MIME format.

------=_NextPart_000_000F_01C3BF5D.5E6FB9F0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

test for return
------=_NextPart_000_000F_01C3BF5D.5E6FB9F0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1276" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>test for =
return</FONT></DIV></BODY></HTML>

------=_NextPart_000_000F_01C3BF5D.5E6FB9F0--
 

JWW

Lifetime Sponsor
Joined
Apr 13, 2000
Messages
2,528
Likes
1
#14
Its been about 10 minutes and the reply I sent didnt come through. Im guessing its not the verizon account.

Hope I didnt break something :ugg: