RECENT POSTS

New here, from NY

Joined
Apr 29, 2007
Messages
22
Likes
0
#1
Hey all. Just wanted to intorduce myself. I have been riding for a long time, first bike was an '83 cr60 (bored to 80) and the thing was a blast. I currently have an 01 CR125 thas been sitting since i broke my wrist around a year and a half ago. Anyway thanks for having me.

AJ
 
Joined
Apr 29, 2007
Messages
22
Likes
0
#2
I was trying to post a few pics that are linked to a photobucket account and was unable to, kept getting a Spamkiller message staing my post contained links and they needed to be removed. Any idea what I am doing wrong?

AJ
 

RM_guy

Moderator /
Damn Yankees
Joined
Nov 21, 2000
Messages
6,772
Likes
290
#3
Welcome! You have to post a number of posts before you can use a link. It's how we control most of the spam by not letting users sing up with the sole purpose to post spam.

Check out the Damn Yankee forume and place to ride to hook up in the northeast. We have our Srping trail ride on Father's Day weekend if you are interested.
 
Joined
Apr 29, 2007
Messages
22
Likes
0
#4
Ok, I figured it would be somthing like that. Do you know what the post count needs to be at for posting links? I have some videos on google if anyone wants to check them out. Just do a search on google video for "AJ Jacobs" (no quotes). I currently have four (crappy quality) vids up. Look for "Riding on LI (Nassau)" (if you look carefully you can see where i dislocate my wirst on my buddys YZ), " Riding on LI", and a vid called " The little bike" there is also a surfing video (called " North East Surf") up if anyone is interested. Again sorry for crappy quality. Thanks for the welcome.

AJ