What's the fix for 2001 YZ426 plug fouling?

Joined
Nov 23, 2000
Messages
6
Likes
0
#1
Someone helped me with my CR jetting here and I am very grateful and happy with the result. Thank you dirtrider.net and the fella that helped me. My 2001 YZ426 riding buds foul a lot plugs. Does anyone know any Voo-Doo or tom foolery that will calm the waters? Old Barry Kirkman
 
Joined
Aug 15, 2000
Messages
224
Likes
0
#2
You should probably elaborate a little more on your friend and his problem. Is he REALLY fouling the plugs, or does the bike run like crap, he swaps the plug, and then it runs great again? If the latter then he needs a new CDI, I have heard of several ’01 models with this problem (WR & YZ) and dealers in the know are able to get Yamaha to pony up for the swap.

If he really is fouling plugs then he needs to:
a) stop running it with the choke on
b) let it warm up before he rides it


Hope this helps!
 
Joined
Nov 23, 2000
Messages
6
Likes
0
#3
Thanks Hick

Practice was cancelled tonight, so I may not see him till weekend or next week. It REALLY fouls though. Doesn't start at all till you put a fresh plug in. Thanks again. BK
 
Joined
Aug 15, 2000
Messages
224
Likes
0
#4
Just because it doesn’t start doesn’t mean the plug is fouled. That sounds crazy but I’ve seen this happen to an ’01 YZ. So did anybody think to test your friend’s plug for a spark? I think he should try that before he does anything else.

In my experience no amount of jetting idiocy or throttle abuse can result in consistenly fouled plugs in a YZF. And I'm a jetting idiot, so I know what I'm talking about. :D
 
Joined
Nov 23, 2000
Messages
6
Likes
0
#5
Check spark;Probably not. I'm sure he will appreciate the help. Thanks for taking time for us Hick.