will pattison

Sponsoring Member
Jul 24, 2000
439
0
well...i have a cross country race this weekend, and at this very moment my crankshaft is sitting on the workbench. like all racers, i have the occasional mechanical catastrophe. this engine failure on my '99 yz400 makes 4 over the course of twenty years of riding and racing. i guess one every 5 years isn't a bad average, but that's not doing much to ease my stress level. i'm reporting all this because i have an unusual situation- at least for me. i can't figure out what's wrong.

while i'm not going to claim to be the world's best mechanic, there are few places i haven't had my hands in on a modern dirt bike. i've built wheels, repacked linkages, rebuilt shocks, revalved forks, split cases and done countless top ends. to find myself unable to diagnose a mechanical problem on one of my bikes is...well...disconcerting. anyhow, i'm hoping that somebody else will have some insight. here goes...

the patient: 99yz400, 55 hours on the motor, about 15 hours on a new set of rings and new head and base gaskets. fmf pipe, 8 oz. flywheel weight. barnett clutch plates. no other parts that are not original.

the symptom: idling down the road to the starting line, the bike suddenly makes an odd sort of grunt/cough and dies. no amount of kicking will start it. i discover that i can kick it all the way through without activating the decompression lever- i have about half compression. we pull it. no luck. the bike has been running perfectly since the rebuild this winter, and it was running fine before that.

the first examination:

- all valves can be moved freely by hand, and return easily to their starting position without binding.
- no broken cams.
- no visible damage to cam chain.
- all teeth on both cam sprockets and on crank sprocket.
- the cams are nearly 180 degrees out of time. this is the only obvious anomaly.

after much confering with thumper racing and stroker, i replace the cam chain and the cam chain tensioner. when i reassemble the top end and kick it through, the condition is the same- only about half compression.

the second examination:

- leak test on valves shows the seats are...well...seated.
- there seems to be lots of carbon on the bottom of the head and around the perimiter of the piston.
- there is about 0.006" lateral play in the big end bearing (there should be zero, right?).
- there is about .075" wobble at the little end of the rod. yamaha specs about half that, maximum.
- slight play in crank bearings.
- ample spark.
- ring gap on top and middle rings is acceptable, but at big end of tolerance.
- no cylinder scoring other than the usual at the front and back (typical, especially with slipper pistons).
- no evidence of char on head gasket.
- plug looks perfect, maybe a bit lean.

regardless of what it's contributing to the problem, i'm obviously putting in a new rod (actually, it's most economical for me to put in an entire new crank assembly). i'm also putting in a new piston and gaskets.

i and my buddies are baffled. any thoughts?



------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 

Humai

LIFETIME SPONSOR
Feb 6, 2000
199
0
Hmmm..., Odd feeling compression with good valve seal and rings smacks of cam timing problems.

Is TDC where the timing marks are implying it is? Did you degree the cams in after replacing the chain and tensioner? Did you determine how the cam had slipped 180 crank degrees? Did the flywheel keyway and crank sprocket look OK? Could the crank sprocket be slipping on the crank?

Sounds like an interesting puzzle!

Good luck.

------------------


[This message has been edited by Humai (edited 04-18-2001).]
 

kevkon

Sponsoring Member
Feb 20, 2001
53
0
Whatever caused your cam timing to be 180 off must be at th root of your problem. Have you turned the motor thru its cycles and checked for the correct cam timing as opposed to static tests? Its unlikely that the bottom end, especially without visible damage, would account for such a radical loss of compression.

------------------
 

penguin

~SPONSOR~
N. Texas SP
Feb 19, 2000
390
0
the cams being nearly 180 out of time is the clue. I forget, does the cam chain drive off the crank? I would be looking at the drive gear on the crank being out of time with the cams. To me it sounds like the chain somehow slipped on the drive gear throwing everything out of kilter.




------------------
You weren't born knowing this stuff.
 

will pattison

Sponsoring Member
Jul 24, 2000
439
0
all good points, however, the crank gear that drives the cam chain is integral to the crank itself. in otherwords, no keyway. if you want to buy a new crank gear, you buy a new crankshaft, or at least the left side of it.

when i put in the new chain and re-timed the cams, everything was in the right orientation. when the cams are at tdc on the exhaust stroke, the lobes on the exhaust cam point fore, and the lobes on the intake cam point aft. i considered that possibly the cam gear had slipped on the camshaft, since there is no visible evidence of a keyway there, either. however, russell (thumper racing) says that even though there isn't a keyway, he gives such a failure mode a low probability. in fact, he broke a cam gear trying to press one off it's shaft. that's a tight fit!

the dudes at stroker said they had seen several cam chains go south, so i think that accounts for the wacked timing. the problem, though, is why do i still have low compression with correct timing and a new chain??

wp.

------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 

Rich Rohrich

Moderator / BioHazard
LIFETIME SPONSOR
Jul 27, 1999
22,816
16,885
Chicago
Will - With all due respect to the guys at Stroker there is NO WAY on earth that a worn cam chain can cause the orientation of the cams to be off be exactly 180 degrees on this engine. The chances of the chain jumping time are miniscule, the chances of the chain jumping a FULL crankshaft revolution without noticeable signs of damage are infintesimal. While I agree that the cam chain should be changed regularly (mine get tossed after the second season), if the cams were timed correctly with the new chain then the likely reason for the cams being 180 out was the piston was not residing at TDC when they were checked. I really don't have the answer to your problem, but I have noticed a tendency of the earlier 400s to wash the oil off the cylinder walls when they sit overnight with the intake valves open, killing compression. Usually once the engine is fully up to temperature this is not an issue so it may not be relevant in the case of you idling up to the starting line. A leakdown test at the time of the problem is probably the only way to know for sure, but that may be a bit difficult at the starting line :(



------------------
Rich Rohrich
==

"Wisdom is not a product of schooling but of the life-long attempt to acquire it."
- Albert Einstein
 

Vic

***** freak.
LIFETIME SPONSOR
May 5, 2000
4,008
0
Have you checked to be sure that the decompression mechanism is funtioning properly?

------------------

                
 

will pattison

Sponsoring Member
Jul 24, 2000
439
0
i probably shouldn't have said 180 degrees. it was more like 150. given that there is no apparent mechanical damage, the only conclusion is that some dumbass mechanic put them in wrong, or didn't check them properly. now, i've done that operation quite a few times with no difficulty, but i accept my falibility. the question is, would it even run if you put them in that far out of time?

the compression release mechanism checks out ok.

wp.

------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 

Rich Rohrich

Moderator / BioHazard
LIFETIME SPONSOR
Jul 27, 1999
22,816
16,885
Chicago
Originally posted by will pattison:
the question is, would it even run if you put them in that far out of time?

No chance :)



------------------
Rich Rohrich
==

"Wisdom is not a product of schooling but of the life-long attempt to acquire it."
- Albert Einstein
 

Vic

***** freak.
LIFETIME SPONSOR
May 5, 2000
4,008
0
Will- Is it possible that there's a crack in the head that you've overlooked? The bike's I mean, not yours.
 

will pattison

Sponsoring Member
Jul 24, 2000
439
0
hmmm...either is possible, but that's one i haven't looked for. i'll do it.

kudos to you for the first new suggestion in days!!

wp.

------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 

bashn

Member
Dec 6, 2000
65
0
How are you measuring compression? You do know the throttle must be held WIDE OPEN on a warmed-up engine when testing right? A closed throttle will give you very low compression readings.


Mark

------------------
 

will pattison

Sponsoring Member
Jul 24, 2000
439
0
well...i actually didn't do a real compression test. my tester doesn't have an adapter small enough for the plug hole in this motor. my statement about it only having about half enough was reflective of the fact that i can stroke it all the way through without activating the compression release.

on a four stroke, what would engine temperature or throttle opening have to do with compression?

wp.

------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 

Tony Williams

LIFETIME SPONSOR
Mar 23, 2000
592
0
>>> on a four stroke, what would engine temperature or throttle opening have to do with compression? <<<<<

Will,

It would have nothing to do with mechanical compression ratio, but certainly both of these factors can play a role in a compression test.

Depending on the type of test, you will need the throttle open. This is typically for the "tire pressure gauge" type test, where you screw the test in the spark plug hole, open the throttle, disconnect the ignition, and kick. Typically, a higher reading will be read with a warm piston, particularly a worn engine and/or one with a forged piston.

The other compression type test is a differential test, whereby you send compressed air through the spark plug hole, and read the difference between the known pressure going in and the pressure the piston is able to maintain at the restricted flow rate of the tester. No kicking required, and you can more easily judge if the valves are leaking (air will be escaping past out the exhaust pipe or air cleaner), if a cylinder is cracked (air bubbling through the coolant), or the piston rings are leaking (air leaking out the crankcase vent tube).

In this test, also, a warm engine will indicate a better sealing piston rings.

In the piston airplane world, unfortunately, replacing pistons and cylinders long before the engine needs an overhaul is common. And many times, a cylinder that doesn't want to pass cold, will pass warm.

Tony

------------------
Tony Williams
YZ400F ('98) #131B
YZ80 ('00) #92
 

O.T.

LIFETIME SPONSOR
Aug 24, 1999
25
0
how about maybe the compression rings are upside down (the "n" or marking goes up) i know the top and bottom edges of the rings are cut differently and can very adversly affect compression if installed upside down this seems to be the only point nopbody has raised yet, maybe rich can back me up on this...ot
or maybe water in the fuel. its happened to me before..ot
------------------
"plaster makes you faster" --------------------86 lt250r,01 660 raptor,01 ttr125,98 kx250,00 yzf426(yee ha!)

[This message has been edited by O.T. (edited 04-18-2001).]
 

kevkon

Sponsoring Member
Feb 20, 2001
53
0
If the bike had been running ok before this problem you can be certain that the timing could not have been far off, certainly not 150 deg. Since you are judging the compression loss by turning the motor over, it must be substantial. I am not too familiar with the Yamaha motor, but the only thing I know of that would cause the symtoms that you describe is a timing gear slippage.
I know you have been told that the Yamaha gears don't slip because they are tough to get off. Well, I have seen gears that would not come off easily and nevertheless still spun on the shaft (thats why keys are used).I really don't see any other way your timing could be that far off.

------------------
 
B

biglou

A beginner's stab at things here: Someone mentioned the sticking valve issue already. I am not familiar with the valve train on these, ie: single or dual cam, etc., but, is it possible that the intake cam assy or cam gear has slipped, thus causing an open valve situation as the piston is heading upward? This would seem to give the feel of lowered compression since, in fact, it is not allowing the piston to compress against a sealed cylinder.

------------------
2000 DRZ400E
 

sodhead

Member
Feb 13, 2001
48
0
Will,

When you said that the cams were out of time, what did you mean exactly? Were the timing marks on the cam sprocket(s) not lining up correctly when the engine was at TDC? If this were the case, it would seem to indicate that the timing chain somehow skipped some teeth thus causing the relationship between the crank gear and the cam gears to get out of whack. However, if the cam sprocket(s) slipped on the camshaft(s) to cause the timing anomoly, the timing marks on the sprockets would probably still be appear to be correct,, but the position of the intake and/or exhaust cam lobes would not be correct (exhaust lobes leaning forward, and intake lobes leaning rearward).



------------------
 

will pattison

Sponsoring Member
Jul 24, 2000
439
0
that's why this thing has been so wierd- you guys are all correct, but the evidence isn't there to indicate that a gear slipped on a cam. at any rate, i got the motor built back up again last night, and i have enough compression that i can stand with my full weight on the kickstarter and not so much as budge the piston. that's more like it!

here's my theory as to what happened: i don't know how the slipped cam chain fits into the picture, but i believe a blew a head gasket- instantly and catastrophically. don't ask me how. my only other blown head gasket was on my '98 as a result of the head bolts around the exhaust coming loose, and it was gradual. i had symptoms like high rpm cutting out and very hard starting that i didn't have in this case, but nevertheless, i think that's what happened. there is no soot on the gasket, or any other obvious signs of damage, but i can't figure it any other way.

now...if i were superstitious, i would say that the beast did it to itself out of self preservation. see, i was having suspicions of looming crank trouble because of of some slight knocking at certain rpms. further, the race i was about to start that day was a fast, high rpm affair with several straights where i would have easily been hitting 80 mph. i could say that this bike somehow knew it wouldn't survive the event without throwing the rod and doing huge damage. so, it coughed up it's own head gasket and threw it's own timing chain just to make sure i had to get in there and find the big end bearing about to let go.

IF i were superstitious. as it is, it's just a wierd mystery i'll never solve. i will be racing this weekend though, and i have to once again give some kudos. central yamaha in plano, tx was a huge help in getting all the parts on time at a good price. yamaha itself gets both a thumbs up and a thumbs down. there is no reason this crank should have gone south. this bike had 1/3 the time on it that my 180 hour-old '98 yz400 did when i sold it, and those hours were more gentle to boot. other than the blown head gasket, the only issues i EVER had with the '98 motor were leaky water pump seals. on the positive side, i am totally pleased with the tolerancing on this engine. i put the crank in the freezer for about an hour, then heated the left side bearing with my electric heat gun for about 5 minutes. even without grease, the crank would have dropped in easily. additionally, the cases practically put themselves back together. good engineering.

so ends the story, i hope. it's not completely back together, but at this point i have no reason to believe it won't run like a charm.

thanks tony for the lesson on compression checking and to all youse other guys for the moral support.

wp.

------------------
will pattison
engineer, racer
ignition
www.ignitioninc.com
 
B

biglou

Like we used to say when I worked on jets as an avionics tech: "FM". Which stands for "...Magic". Glad it all worked out.

------------------
2000 DRZ400E
 
Top Bottom