'00 125 yz kick lever problem

Joined
Sep 16, 2003
Messages
8
Likes
0
#1
I have a 00 yz 125 and every now and then i notice that my kick lever is resting in the pipe. I have adjusted it a couple of times and seems to be ok for a while and then it will do it again:(.
Seems to happen after ive had trouble starting.
Any ideas what this might be? thanks.
 

atc3434`

Subscriber
Joined
Nov 1, 2001
Messages
579
Likes
0
#2
I'm not sure what it is, and I know this doesn't help, but my '01 has the same problem. I've found its possible to make it jump ahead like that if you push it forward. Almost like it can jump a tooth, but not jump one back. It wasn't a big deal at first, just move the kickstart back on the splines, but its moved ahead so much I've lost the spring-ing back of the shaft. I think what I'm going to have to do is turn the engine over a few turns with the kickstart driveshaft to see if that will take care of it. If that doesn't work, I'll have to tear her apart... what fun! I'll have to look at my manuel and see if I can figure anything more out about this. Anybody else have any info on this?

Ok, just grabbed the schemtic off BikeBandit, HERE is what it looks like. Can anybody explain to me how this works, and therfore why it can slip forward? I can understand how I've lost my springing motion, but from looking at the picture I won't be able to roll it forward more than a third of a turn. Looks like I'm going digging!
 
Last edited:
Joined
Sep 4, 2003
Messages
28
Likes
0
#3
it doesnt help much either but my 99 yz does this. when i got it the guy says to make the spring inside it bigger but i made an attempt at this but it didnt make a difference. just thought i might tell you because its an option to try. just stick a flathead screwdriver in the spring and twist to make the gaps bigger.