RECENT POSTS

bike got really loud, stalled, now vibrates

Joined
Dec 30, 2002
Messages
9
Likes
0
#1
I recently purchased a used 01 CR 250. I rode it for about an hour then it got really loud (like the silencer had fallen off) and stalled. I couldn't get it started for anything.

I took the exhaust off and the piston, ring, cylinder look fine. I cleaned out the carb, put everything back together and it started put there seems to be an extra vibration to it and it sounds awful.

I'll get new packing tomorrow and see if that helps but I'm worried about the crank being bad. The previous owner had an aftermarket crank put in and I'm concerned that maybe it went bad. But would that explain why it got really loud, stalled, and then wouldn't start?
 
Joined
Jan 25, 2001
Messages
1,396
Likes
0
#2
Pull the flywheel & see that the woodruff key isn’t sheared & the rotor isn’t damaged.
Try the simple but un-obvious stuff. Check all engine mounts for tightness & cracks. Same with airboot & exhaust. Heck check the reeds for the hell of it.

Failing this then the crank may well be suspect twisted & need a rebalance & perhaps a spot weld to retain a loose pin. That would cause the timing to be off & it may sound odd & shake a lot.

Rode for an hour & it happened? Me thinks this might have happened before. Still hard to know.
 
Joined
Dec 30, 2002
Messages
9
Likes
0
#3
seems a crank bearing went out. I left it at the shop as I had only put 1/2 hour on it before it conked out and they are giving me a break on the repair costs. By the time I get it back snow will likely be flying but such is life.