Bolt on the front suspension does not work

PETROS

Member
Dec 11, 2000
11
0
Excuse my bad english for one thing.
The bolt on top of the front suspension,the one that adjusts how hard or soft the suspension is,althought it turs ok,it doesn't have those "clicks",the positions inside,and as a conseqense i turn and don't knpw if i have both forks in the same stiffness.Does anydoby know what i should do?
I hope i managed to explain it properly.
Thanks .

------------------
 

Jeremy Wilkey

Owner, MX-Tech
Jan 28, 2000
1,453
0
Petros,
First let me Welcome Greece!
I don't know what type of bike you have however this is not to uncommon. The adjuster it self may still be working. Use the screw slot as a refrence and measure say 1/4 turns. Let use know your bike and we can assist further.
Regards,
Jer

------------------
"Danger is one thing but danger combined with long periods of suffering is quite another." Sir E. Hilary
wilkey@mx-tech.com
 

PETROS

Member
Dec 11, 2000
11
0
AAAAA! you are right!
I completely forgot it.I ride a YZ 250 '99
which is brand new,actually it has only worked for about 2-3 hours.I just bought it.
Thanks there!

------------------
 

Jeremy Wilkey

Owner, MX-Tech
Jan 28, 2000
1,453
0
Petros,
Does the screw move up and down as you turn it?
Jer

------------------
"Danger is one thing but danger combined with long periods of suffering is quite another." Sir E. Hilary
wilkey@mx-tech.com
 

PETROS

Member
Dec 11, 2000
11
0
No Jer,
actually it doesn't.
It acts as any regular screw but i haven't turned it more than 1 cyrcle!do you think i should try to fully unscrew it? - take it out and clean or sth?

------------------
 

Jeremy Wilkey

Owner, MX-Tech
Jan 28, 2000
1,453
0
The KYB pins are not slot indexed.. (Transalation) If the adjuster move up and down as you turn it then it is still physical adjusting rebound, but not clicking.. This is beter than the alternative..
Regards,
Jer
 

Welcome to DRN

No trolls, no cliques, no spam & newb friendly. Do it.

FRESH VIDEO

Top Bottom