Status
Not open for further replies.

reon_p

Member
May 9, 2007
1
0
my son's (14) CR 85 (2005 model) wont start. Got petrol and spark. Recently had stater coil re-wired and new CDI. Cleaned carb. Problem started that it would only run-start - could not kick start. Now completely dead. Tried to lay bike on side to let carb empty - no go. Any ideas? Reon
 

Patman

Pantless Wonder
LIFETIME SPONSOR
Dec 26, 1999
19,774
0
What color is the spark? How strong is the spark? Maybe the coil, the plug cap or the plug. Maybe low compression?
 
May 5, 2007
102
0
check spark and see if it looks strong,check to see wat color the plug is.drain carburator with the drain bolt.Try LIGHTLY tapping the carb while its on the bike to make sure the floats not stuck(with a screwdrivers butt end).check the reeds because the symptons sound like what bad reeds would cause.The thing I think it will most likely be is the reeds,and the life of those will be dependent on alota stuff but if they havent been changed since you bought the bike thats probly the problem.And its gona sound stupid but make sure the gas is on.What oil ratio are you running?

Sorry for the long post but this is what you should check
 

Blink-182

Member
Feb 2, 2008
127
0
when was the last rebuild?,in what shape are the reeds?, if you have to push-start it thats an indication of low compression....
 

Chili

Lifetime Sponsor - Photog Moderator
Apr 9, 2002
8,060
11
This post is well over a year old that for some reason was brought back from the dead. If he hasn't got the bike running by now I doubt he's got much interest in getting it running.
 
Status
Not open for further replies.
Top Bottom