help, new to yz 99 400

jc

Member
Joined
Sep 22, 2001
Messages
57
Likes
0
#1
Ok Guys, Need Help On A Few Items. Just Traded A Kdx For A Yz400 So I Have A Few Issues W/four Strokes. First, Hard To Start! Runs For A Second Or Two Then Dies. Try It Again, Runs A Second Longer Then Dies Again. (when Cold) I Have To Do This Over Until She Will Stay Running. Ideas? Also, When I Turn Off The Throttle It Takes A Second Or Two (or Three) For It To Idle Back Down. Adjustment? The Bike Is Stock Except For A T4 Exhaust (hopefully Jetted For It???) I Have Had Fours In The Past But Nothing Like This. Any And All Help, Advice And Tips/tricks Would Be Great. Thanks.
 

Danman

Lifetime Sponsor
Joined
Nov 7, 2000
Messages
2,211
Likes
2
#2
First learn the Drill. My buddy had a WR and I hated that whole starting drill. I managed to mess it every time I tried it. I sounds like something is up in the carb. I would make sure that its jetted right starting with the Pilot jet. Make sure it not gummed up and the correct size. It should start easier. I know they come realy lean stock. On the return from idle. I would check the cable. Make sure its lubed and returns easy with the correct freeplay.

They only other thing I've heard of to check is the accelorator pump. I've heard the let in some dirt and need to be cleaned up every now and then. I would check it out while your looking to see what they jet sizes are.
 

CRboy167

Sponsoring Member
Joined
Jan 18, 2000
Messages
101
Likes
0
#3
Ok I know I am going to get hammered for this but here it goes. Through away the FCR carb and bolt on an Edelbrock carb. I tried to fix my carb on my 99 YZ400f for 1 1/5 years and gave up bolted on the Edelbrock and have never looked back. The flat spot on accel is gone no starting problems I did have to get the zip ty hotstart due to not beable to use the factory with the Edelbrock. Go and check out www.thumpertalk.com its a great site for our bikes. good luck email if you need any help.