loosing coolant

Joined
Jun 3, 2003
Messages
17
Likes
0
#1
I replaced the water pump on my yz250.I start it up and i get coolant coming out the radiator over flow,quite a bit maybe half a quart over ten minutes.I tried a new radiator cap any ideas?Head gasket maybe?
 
Joined
Jun 23, 2003
Messages
9
Likes
0
#2
I'm in the same boat with my KX250. I've been told that it might be the head gasket or the cap like you said. I tried a KDX cap (which is identicle to the KX's) on the weekend and still have the same problem.
It must be the head gasket then....

Good luck!
 

RM_guy

Scared of DirtWeek<BR>Club *********
Damn Yankees
Joined
Nov 21, 2000
Messages
6,713
Likes
57
#3
Yep. Sounds like a leaky head gasket
 
Joined
Jul 20, 2002
Messages
42
Likes
0
#4
Since you said you replaced the water pump, I would go back and check that I didn't do something wrong........
 
Joined
Apr 3, 2002
Messages
48
Likes
0
#5
If you have a leaking head gasket it can presure up the radiator. Chances are if the water pump went out and the engine got hot, you warped the head a little causing the leak.

Take the head off and get 320 wet & dry sandpaper and a flat service such as a piece of glass, make figure 8's until you see all fresh metal.

If you continue to run the the engine with a leaking head gasket and it is sucking water into the head it will wash down the oil causing lots of damage after a while. I learned this the hard way when the main bearings went out.

Guy
 

rickyd

Hot Sauce
Joined
Oct 28, 2001
Messages
3,447
Likes
0
#7
If water was getting into the cyl, would there be a loss of power?? Did you recently have the head or cylinder off?? Maybe a gasket got installed wrong if so..
Rick