Kickstarter Problem

Joined
Nov 19, 2002
Messages
125
Likes
0
#1
I posted this thread earlier with really no help so I thought I would do it again. When I go to kick my '91 over, sometimes it will not even turn the motor over it will just slam down. Other times, (most times) it will turn the motor over just fine, but it won't spring back up like it should. All the internals are fine(no broken teeth or anything) and I really don't know what to do. Possibly a worn out return spring? Please help this is really bugging me!!
 

jaguar

Subscriber
Joined
Jul 29, 2000
Messages
1,462
Likes
77
Location
South America
#2
mine does that when the water pump seal is letting water (coolant) get into the gearbox oil.
how's the color of your oil? is it a little whiter than normal? if so then that's your problem. If not then use a synthetic oil in your gearbox. If so then change that wter pump seal. (easy to do)
 
Last edited:
Joined
Nov 19, 2002
Messages
125
Likes
0
#3
I replaced my water pump/impeller shaft whatever you call it and both of the seals. What kind of oil do you use?
 
Joined
Jan 28, 2002
Messages
342
Likes
0
#5
Some of the late '80s KXs had defective starter gears - and you couldn't tell by looking at it. The sharp edges of the engaging "teeth" seemed to wear ever so slightly and the gears wouldn't engage --the lever just slipped & bottomed out. Many early KX parts ended up under KDX disguise. [current KDX forks are identical to '87-'88 KX]. If the lever is not returning, you obviously have a spring problem & I think that the manual has photos of it properly assembled.
 
Joined
Oct 14, 1999
Messages
4,005
Likes
0
#7
re:
'I posted this thread earlier with really no help ..'

Really?

I thought this:

'Have you pulled the right side cover off to check for missing teeth/other broken parts?'

..from jason was about all you needed to know.

If you have since looked inside (your problem is likely still there as robcolo sez), I wouldn't have the temerity to call that, 'no help'.

Such could be considered 'very annoying'.
 
Last edited:
Joined
Jan 16, 2002
Messages
16
Likes
0
#8
i have a similar problem with my 92 kdx200, very rare that i can kick it over, mainly have to bump start it, but fine when warm, could this link into the water seal theory? the oil doesnt look too bad though, if you have any success would you let me know??

cheers