My 93 RM won't stop smokin

Joined
Oct 17, 2006
Messages
13
Likes
0
#1
I just rebuilt the top end, and cleaned out the carb, and replaced all fluids and such. I wanna know why my dam thing keeps smokin heavily. It kinda only does it when i'm at no or little throttle to 1/8 throttle it puts out really thick white smoke. At High RPM's In Neutral it puts out normal smoke. And by the looks of it, the plug is getting wet. Any Idea's??? I'm thinkin I need to do a Leak-down test. Any other suggestions before I go buying all sorts of tools I probably don't need??
 
Joined
Aug 4, 2007
Messages
40
Likes
0
#3
Is it liquid cooled? I know on automobiles white smoke = coolant burning, not sure how the systems works on bikes yet though :cool: :)
 
Joined
Oct 17, 2006
Messages
13
Likes
0
#4
I re-packed the exhaust not that long ago, and I'm not burning anti-freeze, I just re-built the top end, which means i put all new gaskets on so it shouldn't be leaking. I'd hate to take all the crap apart again and have to buy new gaskets.
 

_JOE_

Subscriber
Joined
May 10, 2007
Messages
4,697
Likes
3
#5
Does your tranny oil level decrease slightly after a ride?
 
Joined
Oct 19, 2006
Messages
2,142
Likes
1
#6
Have you really ridden it or have you just run it at idle or slightly above since the rebuild?
 
Joined
Oct 17, 2006
Messages
13
Likes
0
#7
I have ridden it. I had to break it in. I went through the whole process with 14:1 Fuel. I haven't really gotten to ride balls to the wall yet. They kinda closed down the closest place to ride. It sux, now i have to travel a ways.
 
Joined
Jul 27, 2007
Messages
196
Likes
0
#8
k2damfc said:
I have ridden it. I had to break it in. I went through the whole process with 14:1 Fuel. I haven't really gotten to ride balls to the wall yet. They kinda closed down the closest place to ride. It sux, now i have to travel a ways.

Why are you running 14:1?
 
Joined
Oct 17, 2006
Messages
13
Likes
0
#11
No, No, NO!!!! hehe, I put 14:1 for the break in process. I'm runnin it at 42:1 now. Yeah, It would smoke like hell if I kept runnin 14:1.
 
Joined
Oct 19, 2006
Messages
8,130
Likes
2
Location
Merrillville,Indiana
#12
Dark wet plug,white smoke=coolant in your engine! Leak down test will confirm this. I know a coolant that changes color when there is a leak.
 
Joined
Oct 17, 2006
Messages
13
Likes
0
#13
See I was trying to avoid a leak down test, but I guess I gotta do what I gotta do. But it doesn't seem like I'm losing coolant or its changing color. So I wouldn't expect it to be a coolant leak, unless it's minuscule amounts. But that wouldn't make sense to have a bunch of white smoke come out. And like i said it only happens from None - 1/8 throttle, after a crack the throttle it puts out standard smoke levels.
 
Joined
Oct 19, 2006
Messages
8,130
Likes
2
Location
Merrillville,Indiana
#14
Only race kool changes color when a leak is detected! Have you ever seen a steam engine work? Your engine does not require much moisture to produce white smoke. See if you have moisture on the back of your throttle slide,it shows there sometimes. Do the test at tdc and bdc,you may be surprised. Back in the day running engines at 20:1 did not produce a lot of smoke,engines with issues did! High oil ratios make the engine feel stronger in my opinion.
 
Joined
Aug 4, 2007
Messages
40
Likes
0
#15
I have ridden it. I had to break it in. I went through the whole process with 14:1 Fuel.
Which means he BROKE THE ENGINE IN using 14:1 Fuel... hes not using 14:1 fuel now... at least I hope not! :)