Section Sponsors

Joined
Jun 24, 2007
Messages
77
Likes
0
#1
I was just doing a search and found a ton of great articles from earlier this decade on a subject of interest to me. Frustratingly, I noticed I couldn't access any of the "Bill Who" posted threads at all.

Excuse my ignorance of forums, but are the "section heads" private forums that you need membership to access? Or, are old threads under these sections heads deleted at some point in time?

Thanks for your help.
 

BSWIFT

Sponsoring Member<BR>Club Moderator
N. Texas SP
Joined
Nov 25, 1999
Messages
7,910
Likes
27
#2
The section "head" is a advertising section. Not quite sure why you can't access the articles. Some may no longer be on the server or where linked to another server and are no longer there. What is it you are interested in, we might be able to recover what you need.
 
Joined
Jun 24, 2007
Messages
77
Likes
0
#3
Here's just a few random examples. Pretty much anything under BillyWho brings me an advertising page and nothing more.

http://www.dirtrider.net/forums3/search.php?searchid=778742&pp=20&page=20 & 21 for instance.
New Magazine
Motard Suspension
Pastrana plans on racing Supermoto; and another one entitled:
The Godfather of FMX flips over Supermoto
go directly to BillWho.com. No thread details in the web bar.
another: Japanese will come to Supermotard party in 2004. Same deal.

I do not have the issue with the other forum sponsors like Jeremy Wilkey or posts under technical, etc.

Those are just random examples. It looks like a more systemic issue with old BillyWho threads. You do not need to go to any trouble retrieving for me personally. I just had a little Supermoto fever today after sitting on the drz400sm. (Unfortunately that hideous yellow- a completely ugly thing-an 07. The 08's are silky black very pretty beasts. The o7 also sat far too high for me. The shop owner had recently bought one, and was having a blast on it. He's probably an inch or so smaller than me, and didn't have it lowered, which surprised the heck out of me.)

Thank you once again for your assistance.
 
Last edited:

BSWIFT

Sponsoring Member<BR>Club Moderator
N. Texas SP
Joined
Nov 25, 1999
Messages
7,910
Likes
27
#4
Interesting. There does seem to be a glitch. There have been some changes in the forums over the years. Some new ones added and some removed. Not quite sure what is happening. Your search results appeared fine but the redirects are off.
Those threads are 4 years old but others that are older still come up. I tried a couple of ways to get around it, no luck. Maybe Okie will see this thread and take a stab at an explanation. Sh!t happens.