XR600 off idle miss

Joined
Jun 3, 2001
Messages
27
Likes
0
#1
Hey,

My XR600 with pipe and uni-air filter runs real strong mid to full throttle. The problem is when I am cruising along just off idle the engine misses. It's enough to drive you nuts. I have not been able to work it out with jetting. It also has an occasional burble when I go from a closed throttle to about 1/4 throttle. Are these issues normal with this bike? Or is there hope of fixing them? Thanks!
P.S. Anyone know what wieght fork oil came stock in a '93 XR600?
 
Joined
Jun 3, 2001
Messages
186
Likes
0
#2
idle

i had the same prob with my 1998 XR250. the problem was a badly blocked jet and a bit of dirt in the carby fe removed the jet cleaned it then drained the carby and it has been good ever since.:cool:
 
Joined
Jun 3, 2001
Messages
27
Likes
0
#4
I have adjusted the valves and rebuilt the carburator. The bike just came up in elevation (3000ft.). I had to rejet. It is a 152 main, middle spot on the needle, 65 slow jet, 2 turns out on the pilot. It runs great except for the off idle miss. I live a 7,600 ft. and regularly ride up to 10,00+ft. Above about 8,500 it starts to load up a little but still runs good. I'm going to run a leakdown test today to make sure I don't have valve issues. Wish me luck! Any other thoughts would be very welcome. Thanks!
 
Joined
May 18, 2000
Messages
63
Likes
0
#5
It sounds like you are to rich on the Pilot jet. I run a 68 at sea level to 3000ft and it runs great. You might want to drop it one more size to see if that cleans it up at your altitude.