Help RMX 250 won't shift into gears after rebuild

Joined
Apr 19, 2019
Messages
2
Likes
1
#1
I have a 1994 RMX 250 that was purchased with the engine and transmission completely disassembled. It was in need of a complete rebuild which I did. It now runs but what has me stumped is the transmission... the gear shifter moves freely and you can feel it changing gears. In neutral you can roll the bike and when you shift it into gear you can feel it's in gear when you try to roll the bike although it does push easier than it should (example: when you push it in first gear it rolls as if it were in fourth or fifth gear instead). With the engine running you can shift through the gears but it's like nothing engages in the transmission.
 
Joined
Apr 19, 2019
Messages
2
Likes
1
#2
I have since figured out the problem and will explain what happened in case this might help someone else out in the future.

Because the engine and transmission was already apart when I bought it I did a complete rebuild... top end, crank, bearings, seals, and new clutch plates. It was the new clutch plates!! BEWARE OF MADE IN CHINA CLUTCH KITS SOLD ON EBAY!! Turned out all of the clutch plates and steel plates in the kit were just slightly thinner than the OEM ones that were originally in it. It wasn't much, they were each only about .010" thinner but when you add that up for all of 'em it was enough so that when stacked together on assembly the top clutch plate with the springs tightened down was actually bottoming out on the basket and just touching the top clutch plate but not with enough pressure for the clutch to grab. This is why you could "feel" the transmission changing gears but with the motor running nothing would happen because basically the clutch was just slipping all of the time. Hope this might help out someone else.
 
Likes: truespode
- a d v e r t i s e m e n t -