Weeping RFS

jeb

Member
Joined
Jul 21, 1999
Messages
633
Likes
0
#1
My 01 400E started weeping this weekend for the first time. Once it started, it weeped all weekend. The hole mine is weeping from is tucked up under the water pump housing. You have to look up from footpeg level to see it.

This weekend was not hot by any means and the bike did not overheat at anytime. I've run the bike hard before with no problems.

Anyone else have this problem? Fixes, suggestion, etc. are welcome.

Thanks
 
Joined
Jan 5, 2001
Messages
179
Likes
0
#2
Jeb, there are two seals on the end of the camshaft, when these leak it will come out of the "weep hole" under the water pump cover. Is it leaking water or oil? If it was my RFS I would replace them both while I'm in there. The seals ride in a seal housing on the end of the camshaft and you may be able to remove this housing without removing the cam. You do need a special "bullet" to install the seal head back onto the end of the cam. If you need more info just ask...:)
 

jeb

Member
Joined
Jul 21, 1999
Messages
633
Likes
0
#3
Thanks dstktmusa,
It's leaking antifreeze only. I bought the 2 seals, the 2 orings, the waterpump housing gasket and the 'seal carrier' yesterday. You say I may be able to do the repair without having to remove the camshaft but will I have to pull the cover that sits above it (I want to call it a valve cover but the two little valve covers are attached to part I'm talking about)?

Thanks for your help.
 
Joined
Jan 5, 2001
Messages
179
Likes
0
#4
The rockerbox cover must come off as well as the cam chain tensioner, then I think that you will have enough slack in the chain to pull the seal housing out. If not, then you must split the chain. :(
 

jeb

Member
Joined
Jul 21, 1999
Messages
633
Likes
0
#5
Thanks again,
That's kind of what I thought. Good thing I love this bike so much or I might be a bit perturbed by this. :)